Pulley Wheel

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

OoPs. Spent all afternoon yesterday trying to switch the bassline from the old recorded Supernova audio bass to a virtual 303 sound (using the ABL of course), but it just sounds awful in the song. I think what happened was that the 303 bass was fun to work on by itself, but then it clash with the lead when I finally tried to put it all together.

Back to where you were, please.

But then again, maybe I can just bring it in when the lead is not going. Be nice to automate the cutoff/rez.

A too-long and self-indulgent intro is filled with a nifty Wusikstation pad:

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

Gotta cut that intro down shorter. Actually the outro is similar and needs trimming as well.

Pulley Wheel is really fun to play. I’m doing some crazy pitch bending in the lead, which is the daHornet plugin running through a VST guitar stomp box called Buz. Very gritty & the BUZ plugin has a very cool look.
The backing chords are from a Synth called “EZ-poly“.

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

I’ve discovered it’s one of those VSTs that does this self-oscillation thing that fills up Ableton Live’s undo buffer. Very frustrating since I had to resample the EZ-poly clips from nice flexible MIDI files into audio clips, but at least I got my undo buffer back. Working on a song with no practical way to undo bad changes is just nerve-racking.

Hint: if you’re working in Ableton and you go to make an undo and it doesn’t seem to work, and you see these mysterious entries like “Change parameter #17″ in the undo menu, then you’ve probably gotten into this corner.

To verify, open up Live’s parameter panel for each of your VSTs and look for one or some of the little parameter sliders to be moving on their own. Then you’ll have found the problem VST. If you’ve discovered it early enough in the songwriting process, then you can probably just delete the VST and replace it with something else.

If, on the other hand, you’re married to the plugin, you can try to get VST vendor/developer to change the behavior. I’ve had some luck with this approach.

tags:

Leave a Reply